当前位置:主页 > 链接交换 > 正文

通达信公式  125个选股公式,解决选股难题!(为大家节约时间 )

标签: 作者:admin 发布时间:2019-06-16 08:17 人次

 125选股的简略表示  有理结成这些表示,整队最无力的选股,这将节省选股的繁琐任务,巨大地进步了技击术性能!!好好看一眼。!通达信表示 <wbr 125选股表示,处理选股难事!为人人节省工夫。)" title=通达新撮药 125选股表示,处理选股难事!为人人节省工夫。)" />
1,30个便宜货一包罗第有朝一日和最后有朝一日内,股价下跌到部分地。
XG:(高度紧张(C),30)-c)/hhv(c,30)>0.5;

2,介绍的音量 平分5天。 2次在上文中
xg:v>ma(v,5)*2;
缩量
vol/ma(vol,10)<0.3;

3,包罗第有朝一日和最后有朝一日内,累计下跌价值或超越20%选股.
XG:(咨询(C),2)-c)/c>0.2;

4,股价是25天内最小的的。
xg:c

5,选股:expma 5天10天金叉次要的天定居点expm

每天线在上文中5个。
穿插(咨询(EMA(C,5),1),咨询(EMA(C,10),1)) and c>ema(c,5);

6,请编一依靠机械力动摇表示:
1. 将BIAS目标的偏爱的事物为24日,将kd调的偏爱的事物为;3;3。
2. 经纱演奏者应缺乏,这全然对份间断的初步不经宣誓而庄严宣布。。
3. Kd演奏者发生黄金穿插,D线经过K线。。
4. Kd在同一工夫穿插,kd调经过的d值缺乏16。
BIAS3 :=(CLOSE-MA(CLOSE,24))/ma(完毕当天广播,24)*100,colorff00ff;
RSV:=(CLOSE-LLV(低),9))/(hhv(高),9)-LLV(低,9))*100;
K:=SMA(RSV),3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
xg:BIAS3<-6 and 十字(K,d) and d<16;

7,需求量很大。、转动率在3摆布,增大7分在上文中。
xg:v/capital*100>3 and (c/ref(c,1)>1.07;

8,股价图上有条黄线,这叫做平分价钱线
a/capital*100;

9,阴阳的表示和往昔两者都,介绍的随从。
XG:咨询(C,1)o;

10,股价报酬率20日动摇平分选股表
XG:咨询(C,1)>ma(c,20) and 穿插(ma(c,20),c);

11,一根大阳线,至多而且5分,则在两个振幅不大于5的穿插或小k。

线
XG:(咨询(C),3)-ref(c,4))/ref(c,3)>0.05 and 计数((H-L)/L<)=2;

12,原始COD进项经过的市场信息
(c-ref(c,1))/c*100;

13,kdj的j经过o轴左右发送射击
RSV:=(CLOSE-LLV(低),9))/(hhv(高),9)-LLV(低,9))*100;
K:=SMA(RSV),3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
XG:十字(0,j);

14,股价在10天内有包罗第有朝一日和最后有朝一日是4天
计数(c>ma(c,10),4)=2;

15,在10天内便宜货的份被进行挑选出现。
计数(c/ref(c,1)>)>0;
又:
介绍的限度局限是=c/ref(c),1)>
份选择:计数(介绍的便宜货限额,n);

16,一阳过十,20,30天线,才能是前有朝一日的3倍。
XG:十字(C,ma(c,10)) and 穿插(C),ma(c,20)) and 穿插(C),ma(c,30)) and

v>ref(v,1)*3;

17,有三条K线。,第条K线是阴线;次要的条K线是遮阳线。,难以结束的的价钱比第条K线低

,最小的价钱高于第条K线;第三行k不限于阴阳,难以结束的价钱在昏迷中次要的个k行,最小的价钱高

在次要的条K线。毫无疑问的后的射击
w1:=咨询(c,2)W2:=咨询(H,2)>ref(h,1) and ref(l,2)W3:=咨询(H,1)>h and ref(l,1)xg:w1 and w2 and w3;

18, 介绍的份比往昔的便宜货量大10%。。
xg:v>咨询(v,1)*1.1;

19, 陆续5天,5均衡分值和5天动摇平分值当中的差额为Les。
计数((ma(c,5)-咨询(MA(C),5),1))<1,5)=5;

20,股价阅历了5周的动摇平分线。
XG:十字(C,ma(c,5));
睬:每周选股

21,30天动摇平分值表示
XG:十字(C,ma(c,30));

22,在两条路线的经过,有条线或几条K线,当选两个在最小的点
XG:咨询(L,2)=l;

23,比率大于1 失球大于
xg:v/咨询(v,1)>1 and AMOUNT/CAPITAL*100>2;

24,换手:vol*100/人
换圈子:总和(换手,10);

25,失球缺乏4000万 选股表示
xg:CAPITAL/100<4000;

26,最低价格收盘最低价格上限选股
xg:h/咨询(c,1)>1.1 and ref(c,1)/l>1.1;

27,当天收盘价与定居点相当选股表示
xg:c=o;

28,5天动摇平分 失球缺乏5000万 周转率大于3选股表示
lt:CAPITAL/100<5000;
换手:=vol*100/人<3;
w1:ma(c),5)>ref(ma(c,5),1);
xg:lt and 换手 and w1;

29,接待遮阳线。
xg:c>l;

30, O=L缺乏铅。,那就:
xg:c>l and o>l;

31,5均衡分价钱在当天完毕时完毕当天广播。
xg:穿插(ma(c,5),c);

32,最小的价钱比前有朝一日的最小的价钱小,尽管怎样cl。
xg:lo;
33,从30天到介绍定居点停止20%的表示
xg:hhv(C),30)/c>;

34,周缺口库存。
XG:高LOW>REF(HIGH,1);
圈子腰身

35,30天动摇平分或高地的库存
xg:ma(c),30)>咨询(ma(c,30),1);

36,陆续4天,定居点在3%里边动摇。
计数(abs(c-ref(c,1)/ref(c,1))<0.03 and c>ref(c,1),3)=3;

37,光影划线擅长魅影魔星
(C-L)>(H-C)

38, 定居点 定居点的10%
(c+c*);

39,高开度TODA的表示
c>o;

40,介绍的音量大于价值往昔量的2倍,股价高涨
xg:v>咨询(v,1)*2 and c>ref(c,1);

41,介绍的音量缺乏往昔量的2次在上文中,股价高涨
xg:vref(c,1);

42,绝大多数份在下跌至43日动摇均线时会抢得篮板球。,拨款你在43天动摇平分值间隔买的话,短期成

就是这么比率在90%在上文中,迅速地选择一只下跌至43天动摇平分数的份。
xg:abs(c-ma(c,43))/ma(c,43)<;

43,每天选择5%-15%的库存。
Var1:=100*VOL/CAPITAL;
w1:=var1>5;
w2:=var1<15;
xg:w1 and w2;

44,周转率10天80%在上文中选股表示
sum(VOL/CAPITAL*100,10)>80;

45,60个便宜货一包罗第有朝一日和最后有朝一日内,增大的天数大于
计数(c/ref(c,1)>);

46,往昔的跌幅超越3%,介绍收盘高开2%在上文中选股表示。
XG:咨询(C,1)/ref(c,2)<0.97 and o/ref(c,1)>;

47,周转动率缺乏10的库存
sum(VOL/CAPITAL*100,5)<10;

48,慷慨的管辖的视野20天低点,股价也创下了20天来的最小的点
xg:v=llv(v,20) and c=llv(c,20);

49,5天不能的复活。,绿线完毕开票
计数(c

50,介绍的MACD价值往昔的MACD ,且macd>0" 的目标
差:=EMA(完毕当天广播,12)-EMA(完毕当天广播,26);
DEA:=EMA(差,9);
MACD:=2*(DIFF-DEA);
xg:macd=咨询(macd,1) and macd>0

51,陆续2天定居点跌破30日均线,显示公开让售射击。
a1:计数(cdrawtext(a1,c,公开让售),colorgreen;

52,平分库存超越8天,左右有害的。,
a1:abs((c-ma(c),120))/ma(c,120))<;
XG:计数(A1,8)=8;

53, 陆续三天高开高走选股表示
计数(o>咨询(c,1) and c>o,3)=3;

54,n每天有m个限度局限。
计数(c/ref(c,1)>)>m;

55,股价比往昔高,比往昔小。,充分。
xg:c>咨询(c,1) and vref(v,2)*2;

56,陆续三天每天的最小的价钱高于前有朝一日。
计数(L>咨询(C,1),3)=3;

57,周流率增加50%或40%或n%
a1:vol/capital*100;
XG:A1/咨询(A1,1)

58,份价钱超越5均衡分价钱的15%,并做准备销售的射击
公开让售:c/ma(c),5)>1.15;

59,连收两个十字星选股表示
计数(abs((c-o)/o<),2)=2;

60,n个程度日,N1程度盘的左右振幅
咨询((hhv(h,N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100)
and ref(v,1)

61,陆续8天的定居点为5天动摇平分价。。
计数(c>ma(c,5),8)=8;

62,振幅大于5%,定居点在昏迷中15元,三天动摇平分值比往昔的三天动摇平分值大,停止进行

ST股。
a1:=h/l>;
a2:=c> and c<15;
a3:=ma(c),3)>咨询(ma(c),3),1);
xg:a1 and a2 and a3;
63,收盘前60天有利润率n%。
60长日利润率:=ppart(60)*10
AA:捍卫者(咨询(C,60 ))*100;

64,陆续三天 定居点比前儿高 使移近每日难以结束的价钱 日增不多

于4%
选股:计数(c>o and c>ref(c,1) and abs((H-C)/c)< and c/ref(c,1)

<)=3;

65,往昔有遮阳。, 介绍接杨,K线结成。
C>O AND REF(C,1)

6,份间断5分钟价格看涨而买入,在昏迷中5毫安公开让售。箭头记号便宜货 (子绘制地图)
a1:穿插(C),ma(c,5));
a2:穿插(ma(c,5),c);
drawtext(a1,low*,↑),colorred;
drawtext(a2,h*,↑),color00ffff;

67,介绍的250平分线大于往昔的往昔的250平分线
ma(c,250)>咨询(ma(c,250),1);

68,历史难以结束的点
折叠线(h>=hhv(c),0),h);

69,在EMA中添加同类。,这条线路的价钱是每天线路的5倍。
aa:ma(c),5)*;

70,20天动摇平分库存
xg:ma(c),20)>咨询(ma(c,20),1);

71,期间三天的停业全闭幕了。
计数(c

72,介绍的定居点中间性往昔定居点-2%~2%当中。
c/ref(c,1)> and c/ref(c,1)<;

73,高于5天动摇平分值5天的定居点
计数(c>ma(c,5),5)=5;

74,转动率在n前8%在上文中。
REF(VOL/CAPITAL*100,N)>8;

75,动摇平分值18ma 股价高涨后,精神病学家回调至1800万
xg:计数(vMA(C,18);
N 回调经过的回调数

76,1。往昔的慷慨的是N天来最小的的。,(n可调);2。介绍是往昔的百万倍,(m可

调);3。介绍的k-line集合林;
XG:咨询(V,1)=llv(咨询(v),1),n) and v>ref(v,1)*m and c>o;

77,第有朝一日收阴,次要的天,第三天,四分之一的天,搜集三名红卫兵
XG:咨询(C,3)O,3)=3;

78,月球十字 但愿线转折点向上。
XG:ABS(C-O)/O<0.02 AND MA(C,5)>咨询(ma(c,5),1);
月林选股

79,过来三天(包罗往昔,前儿)间断了僵局
计数(c>ma(c,250),3)=3;

80,跳高线,必要条件: 1 翻开舞会4%或在上文中2 超越6%的实质性
O/REF(C,1)>1.04 AND C/REF(C,1)<0.94;

81,必要条件:1 拨款前者是最新的高点,这有朝一日的需求量超越了腰围的7%。,不久先前

一月来的新高。
2: 因而前儿,往昔,介绍笔者都有更小的k线,需求小的k线实质性
XG:咨询(C,3)/ref(c,4)>1.07 and ref(c,3)=hhv(c,20) and 计数(abs((c-ref

(c,1))/ref(c,1)<)))=3;

82,60,120平分间隔在n%里边
xg:abs((ma(c),60)-MA(C,120))/MA(C,120))

83,5均衡分线倾角大于60度
X:(阿坦((MA(C),5)/咨询(ma(c,5),1)-1)*100)*180/)>60;
也可以这么。:
X:(ATAN((EMA(C),5)/咨询(EMA(C),5),1)-1)*100)*180/;>60;应用调行

序:X:(阿坦((MA(C),5)/咨询(ma(c,5),1)-1)*100)*180/);

84,中阴晚年的,跳拉阳”c/ref(c,1)>;

85,计数(x,n) 这吝啬的N天内有射击,拨款n=10,这是10天后的信

数字(包罗介绍),拨款缺乏,,仅限于选择前的射击,先前的

尽管。

86, 介绍的表示c/ref(c),1)>

87,10一包罗第有朝一日和最后有朝一日内有使轮廓鲜明的表示介绍的限度局限是=c/ref(c),1)>
份选择:计数(介绍的便宜货限额,10);

88,咨询(c)往昔。,1)/REF(C,2)>1.095;

89,在过来的5天里,K线的难以结束的和最小的价钱在,往昔失球是2倍,定居点5%
XG:(高度紧张(C),5)-LLV(C,5))/LLV(C,5)< AND V>REF(V,1)*2 AND C/REF(C,1)

>;

90,60,120平分间隔在n%里边xg:abs((ma(c),60)-MA(C,120))/MA(C,120))

91,中阴晚年的,跳拉阳”c/ref(c,1)>;

92,进步份(不包罗S股或ST股)限制日的表示
w1:if((c-ref(c,1))/ref(c,1)>,date-1000000,c);

93,增幅缺乏2%(c-ref(c),1)/ref(c,1)*100<2;

94,5日,10日,30天进近表示,越好。
M1:=MA(完毕当天广播,5);
m2:=ma(完毕当天广播,10);
m3:=ma(完毕当天广播,20);
M4:=MA(完毕当天广播,30);
y1:=最大(最大(m1,m2),m3),m4);
x1:=最小(最小(m1,m2),m3),m4);
黏合:y1/x1n越小,债券就越多。,)

95,(1)平分转动率为dma(c) ,v/CAPITAL );
(2)自20天起任性天数
(n),失球平分值的正负动摇<=p%;
aa:=dma(c ,v/CAPITAL );
ab:=(aa咨询(aa,1))/咨询(AA,1)*100bb:计数(ab,20)>=n;

96, 30天线翻开。
ma(c,30)>咨询(ma(c,30),1);

97,介绍的失球是前有朝一日的两倍多
w1:=v*100/capital;
w1>ref(w1,2)*2;

98,K线沿着5日均线爬选股表示 w1:ma(c),5);
w2:abc(c-w1)/w1<;
xg:计数(w1>ref(w1,1),5)=5 and w2;

99,20天动摇平分,62天动摇平分值 xg:穿插(ma(c,20),ma(c,62));

100,平台使筋疲力尽撮药,工夫和结束视野可调
计数(完毕当天广播,0)>N AND
(hhv(完毕当天广播),N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=(N1/100);
N整编工夫,N1最后的视野

101,选出当天定居点间断10日均线5%的个股
穿插(C),ma(c,10)*);

102,选择10天动摇平分值的最小的价钱,高于均线的份定居点
abs(l-ma(c),10))<0.005 and c>ma(c,10);

103,股价下跌的第有朝一日,次要的天慷慨的是第有朝一日慷慨的的1倍。,超越10%。第三天

买点吧。
w1:=咨询(c,2)/ref(c,3)>1.1;
W2:=咨询(V,1)/ref(v,2)>2;
xg:w1 and w2;

104,慷慨的2次间断300天选股线
穿插(C),ma(c,300)) and v>ref(v,1)*2;

105,3天动摇平分值与10天动摇平分值,KDJ无效金叉
RSV:=(CLOSE-LLV(低),9))/(hhv(高),9)-LLV(低,9))*100;
K:=SMA(RSV),3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
w1:=穿插(ma(c,3),ma(c,10));
xg:w1 and 十字(K,d);

106,30天动摇平分头向上ma(c,30)>咨询(ma(c,30),1);

107,陆续3-5天,每日定居点涨幅不超越1%,w1:abs(c-o)<;
xg:计数(w1,5)>=3;

108,K线穿插abs(c-o)/o<;

109,8天内两遍MACD,金叉差额:=(EMA(完毕当天广播,12) - EMA(完毕当天广播,26));
DEA:=EMA(差,9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
W1:穿插(差额,dea);
xg:计数(w1,8)>=2;

110,往昔起落幅在-n%----n%当中
w1:abs(咨询(c,1)-ref(c,2))/ref(c,2)*100

111,于20天动摇平分相位差2个百分点的
w1:abs(c-ma(c,20)/ma(c,20)*100<2;
n日平分差m个百分点表示
w1:abs(c-ma(c,n)/ma(c,n)*100n:N日 m:M百分点

112,从每况愈下到向上60 mA(C,60)>咨询(ma(c,60),1);

113, 股价回调至14日动摇平分选股 abs(c-ma(c,14))/ma(c,14)<0.005;

114,第五条K线和第三十条K线当中的难以结束的价钱是hhv(咨询(c,5),25);

115,MACD的拐点表示DIFF:=(EMA(完毕当天广播,12) - EMA(完毕当天广播,26));
DEA:=EMA(差,9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
拐点:咨询(MACD,2)>咨询(MACD,1) and 咨询(MACD,1)

116,跳高翻开高线低>咨询(高,1) and c>o;

117,使轮廓鲜明过300日线选股表示
c/ref(c,1)>1.09 and 穿插(C),ma(c,300));

118,失球是F中否则无论哪个一均衡分10天的两倍在上文中。
w1:=llv(ma(v),10),5);
xg:v>w1*;

119,股价n在几天内沿着5根天线持续高涨,每日收盘价在昏迷中5个天线选择的2%

表示
w1:=abs(c-ma(c,5))/ma(c,5)<0.02;
xg:计数(w1,n)=n;

120,跳高后,三天内缺乏赔偿缺口
咨询(低,2)>Ref(高,3) and l>咨询(低,2);

121,每日进项在昏迷中3%c> AND C/REF(C,1) >1.03;

122, 股价创下30个便宜货日的新高h>ref,30);

123,陆续n天收款队列:=close>ope
计数(向上,N)=N;

124, 5秒慷慨的天数
zdl:=hhv(伏,5);
v0:=IF(v>=zdl,0,v);
v1:=IF(ref(v,1)>=zdl,0,ref(v,1));
v2:=IF(ref(v,2)>=zdl,0,ref(v,2));
v3:=if(咨询(v,3)>=zdl,0,ref(v,3));
v4:=if(咨询(v,4)>=zdl,0,ref(v,4));
次要的大美质:最大(max(max(v0),v1),v2),v3),v4);
DRAWTEXTABS( 0,10 ,高音的慷慨的 + zdl+ 次要的慷慨的+次要的慷慨的);同样地可求出第三大

、四分之一的大和最少量的.执行简略的序列.
就是这么表示有如是一件完全买卖经过的一部,处理了一思绪成绩.

125,{5均衡分线倾角大于60度}
X:(阿坦((MA(C),5)/咨询(ma(c,5),1)-1)*100)*180/)>60;

装货中,请请稍等!......

上一篇:哪些房企在发债?

下一篇:没有了

推荐文章

优秀文章

热门标签